Jump to content

Technical help please


Recommended Posts

Well, I’ve bought myself an E60 535d and had to replace some major parts and getting various error codes due to the mileage not corresponding. 
 

Car has done about 192k miles

New engine about 60k miles

Recon turbos mileage unknown

Cas and ecu about 143k miles

 

The errors seem to be that the CAS and car don’t seemed to be synced. 
 

I have access to a range of diagnostic/programming tools (Autotel and Impa) but can’t work out how to do it. 
 

Any hints would be very welcome

Thanks

Link to comment
Share on other sites


Morning Eric

Welcome to the Forum

Units such as Engine and Turbo are basically "dumb" it is the control units that are out of sync 

BMW also store mileage in two places the FCM/LCM and the ZKE mileage must be within 250 miles for each or you will get a tamper dot.

Not trying to "teach Granny" as you have done a lot of work, have you checked YouTube there were a couple of pretty good "How Too's" there awhile ago for using INPA to re-program control units.

Did you get the keys with the CAS unit? Or have the issues just started?

I would use INPA and run a full diagnostic check first and Note any control unit faults 

Dave

 

  • Like 1
Link to comment
Share on other sites

Thanks Dave

I’ll do an INPA tutorial mission at the weekend 👍

The CAS came with one key but no barrel so having to do the sneaky trick with old and new key to start (wanting to clear issues and get MOTd before messing about programming/switching key internals)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



  • Latest Topics

    1. 15

      Splutters when start from cold.

    2. 15

      Splutters when start from cold.

    3. 2

      R61 JCW Mystery no code fault

    4. 15

      Splutters when start from cold.

    5. 4

      Cylinder 1 misfire

  • Recent Achievements

    • Joseph80 earned a badge
      One Month Later
    • SkipG earned a badge
      Conversation Starter
    • SkipG earned a badge
      One Month Later
    • SkipG earned a badge
      One Year In
    • LesBimmerLBK earned a badge
      One Year In

×
×
  • Create New...

Forums


News


Membership