Jump to content

CarPlay issues


Recommended Posts

Hi all

 

Im having issues even getting car play to connect, in 22 plate 530d M Sport.

when I go to COM and add Bluetooth device, there is no option for CarPlay, so I proceed to connect my phone and it connects for audio/phone calls fine.

when I go to the CarPlay settings on my phone, it finds the car OK so I can only assume the car has CarPlay?! 
 

However, when I connect via Bluetooth nothing happens relating to CarPlay, just phone and Music etc. 

 

I’ve reset the Main system, disconnected Bluetooth, reset phone etc.

 

any clues?

Link to comment
Share on other sites


Morning Ian

Welcome to the Forum

My brother inlaw used the BMW UK website for help connecting his apparently they have some how to Vids (Never bothered me for 2 reasons (1) car is to old, like me(2) Never owned an iPhone)

Great car by the way ENJOY

Dave

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



  • Latest Topics

    1. 0

      X3 2019 roof bars and bike carriers for sale

    2. 1

      High mileage 5 series advice/ help.

    3. 1

      High mileage 5 series advice/ help.

    4. 4

      DBC, FTM & DSC malfunction

  • Recent Achievements

    • GB1963 earned a badge
      Week One Done
    • Russco earned a badge
      Conversation Starter
    • Mike_77422 earned a badge
      Conversation Starter
    • AaG27 earned a badge
      Conversation Starter
    • Jeffry Baron earned a badge
      Week One Done

×
×
  • Create New...

Forums


News


Membership