Jump to content

Key fobs not opening car.


Hussar
 Share

Recommended Posts

Can anyone offer any advice regarding both of my car key fobs not opening the car using the "unlock" button on both fobs.?

I've had new batteries installed in the key fobs and initially they worked but after a drive home taking 45 mins, they both stopped working!!!, the only way I can get in the car is to take the key out of the fob and manually open the door, however when using this method the car alarm sounds off when the drivers door is opened. When the key is put back in to the fob and the fob is put in the starting slot the alarm silences and the fob will start the car. I'm reluctant to take it to BMW due to the costs involved so if anyone has any suggestions ,I'd really appreciate any help. TIA.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



  • Latest Topics

    1. 15

      Splutters when start from cold.

    2. 15

      Splutters when start from cold.

    3. 2

      R61 JCW Mystery no code fault

    4. 15

      Splutters when start from cold.

    5. 4

      Cylinder 1 misfire

  • Recent Achievements

    • Joseph80 earned a badge
      One Month Later
    • SkipG earned a badge
      Conversation Starter
    • SkipG earned a badge
      One Month Later
    • SkipG earned a badge
      One Year In
    • LesBimmerLBK earned a badge
      One Year In

×
×
  • Create New...

Forums


News


Membership